<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html  xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
				<head>
					<meta charset="utf-8"/>
					<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
					<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
					<meta name="language" content="zh-hk" />
					<meta name="robots" content="index,nofollow" />
<meta property="fb:pages" content="1539066899649361" />
<meta name="description" content=""/>
<meta property="og:type" content="website" />
<meta property="og:site_name" content="Hong Kong's Information Services Department" />
					<meta name="keywords" content="Temple-related cases probe ongoing"/>
					<title>news.gov.hk - Temple-related cases probe ongoing</title>
					<meta name="date" content="2020-02-27T19:45:15+08:00" />
					<meta name="last-modified" content="27/02/2020 07:45:15 PM" />
					<meta property="og:url" content="http://www.news.gov.hk/eng/2020/02/20200227/20200227_172601_711.html" />
					<meta property="og:title" content="Temple-related cases probe ongoing" />
					<meta property="og:description" content="The Centre for Health Protection says it has not identified the source of the North
Point temple coronavirus infections and that the investigation is ongoing." />
					<meta property="og:image" content="http://www.news.gov.hk/eng/2020/02/20200227/20200227_172601_711/images/20200227190009989.jpg" />
					<script>
						var sys_isNewsArticle="true";
						var sys_lv2nodeId="";
						var sys_lv2breadcrumbUrl="";
						var sys_lang="eng";
						var tagsKey="health,wuhan";
						var isFeature=false;
						var sys_title="Temple-related cases probe ongoing";
						var eventDateMonth="202002";
					</script>
					<link rel="apple-touch-icon" sizes="57x57" href="/web/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/web/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/web/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/web/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/web/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/web/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/web/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/web/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/web/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/web/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/web/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/web/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/web/images/favicon/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/web/images/favicon/ms-icon-144x144.png">
<link rel="manifest" href="/web/images/favicon/manifest.json">

<link type="text/css" rel="stylesheet" href="/web/common/css/eng/vendor.css"/>
<link type="text/css" rel="stylesheet" href="/web/common/css/eng/global.css"/>
<script type="text/javascript" src="/web/common/js/eng/vendor/vendor.js"></script>


<script src="/web/common/js/jquery-dateFormat.min.js"></script>
<script src="/web/common/js/isd_common_config.js"></script>
<script src="/web/common/js/getwebcastdata.js"></script>
<script src="/web/common/js/isd_common.js"></script>

<script>
	var date = new Date();
	document.write("<script src=\"/web/common/js/breadcrumb_"+sys_lang+".js?date=" + date.getTime() + "\"><\/script>");
	
	$(function(){
		<!-- load weather -->
		loadDataFeedWeather(sys_lang);
		<!-- load WebCast -->
		loadWebCast();
		getWebCastData(sys_lang);
	})
</script>
				</head>
				<body>
					
<!-- Webcasts -->
	<!-- ./Webcasts -->

	<!-- Menu navbar -->
	<nav class="header navbar navbar-toggleable-lg">	

		<div class="navbar-info collapse navbar-collapse" id="navbar-information">
			<div class="container-fluid">
				<ul class="list-info list-unstyled list-inline d-flex flex-wrap align-items-center">

					<li class="list-inline-item"><span id="information-date"></span></li>

					<li class="list-inline-item">
						<a id="weatherIcon" class="align-middle" target="_blank" href="https://www.hko.gov.hk/en/wxinfo/currwx/current.htm" title="Hong Kong Observatory">
							<span class="sr-only">Open in new window - Hong Kong Observatory website</span>
						</a>
					</li>

					<li class="list-inline-item mob-6">
						<a class="align-middle" target="_blank" href="https://www.hko.gov.hk/en/wxinfo/currwx/current.htm" title="Temperature">
							<i class="fa fa-thermometer-empty align-middle" aria-hidden="true"></i>
							<span class="align-middle" id="information-temperature"></span>
							<span class="sr-only">Open in new window - Hong Kong Observatory website</span>
						</a>
					</li>

					<li class="list-inline-item mob-6">
						<a class="align-middle" target="_blank" href="https://www.hko.gov.hk/en/wxinfo/currwx/current.htm" title="Relative Humidity">
							<i class="align-middle fa fa-tint" aria-hidden="true"></i>
							<span class="align-middle" id="information-humidity"></span>
							<span class="sr-only">Open in new window - Hong Kong Observatory website</span>
						</a>
					</li>

					<li class="list-inline-item hidden-lg-down">
						<a class="align-middle" target="_blank" class="ml-2" href="http://traffic.td.gov.hk/selection_e.htm" title="Traffic Condition">
							<i class="fa fa-car" aria-hidden="true"></i>
							<span class="sr-only">Open in new window - Hong Kong Transport Department website</span>
						</a>
					</li>

					<li class="list-inline-item hidden-xl-up">
						<a href="/eng/advanced_search.html">Search</a>
					</li>

					<li class="list-inline-item hidden-xl-up">
						<a href="http://traffic.td.gov.hk/selection_e.htm" target="_blank">Traffic Conditions</a>
					</li>

					<li class="list-inline-item hidden-xl-up">
						<a href="/newsSubscription/index.jsp?lang=eng">Subscription</a>
					</li>
					
					<li class="list-inline-item border-0 fontsize-setting ml-0 ml-xl-auto">
						<a id="font-small" href="javascript:void(0);"><span class="sr-only">Default Font Size</span></a>
						<a id="font-middle" href="javascript:void(0);"><span class="sr-only">Larger Font Size</span></a>
						<a id="font-large" href="javascript:void(0);"><span class="sr-only">Largest Font Size</span></a>
					</li>

					<li class="list-inline-item border-0 hidden-lg-down">
						<a href="/eng/rss/index.html"><i class="fa fa-rss-square" aria-hidden="true"></i><span class="sr-only">RSS</span></a>
						<a href="/newsSubscription/index.jsp?lang=eng"><i class="fa fa-envelope-o hidden-lg-down" aria-hidden="true"></i><span class="hidden-xl-up">Subscription</span></a>
					</li>

					<li class="list-inline-item border-0 lang-setting d-flex d-xl-block">
						<a class="active" href="javascript:chglang('eng');">ENG</a>
						<a class="" href="javascript:chglang('chi');">繁</a>
						<a class="" href="javascript:chglang('chs');">簡</a>
					</li>
				</ul>

			</div>
		</div>

		<div class="navbar-tools">
			<div class="container-fluid">
				<div class="row align-items-center">

					<a class="navbar-brand p-0 mr-0" href="/eng/index.html" >
						<span class="sr-only">news.gov.hk homepage from Hong Kong's Information Services Department</span>
					</a>
					
					<button class="navbar-toggler light-setting align-self-center hidden-xl-up ml-auto" role="button" aria-label="Toggle Light Mode">
						<i class="fa fa-adjust" aria-hidden="true"></i>
						<span class="sr-only">Toggle Light Mode</span>
					</button>

					<button class="navbar-toggler align-self-center hidden-xl-up" role="button" data-target="#navbar-information" aria-controls="navbar-information" aria-expanded="false" aria-label="Toggle Tools Menu">
						<i class="fa fa-cog" aria-hidden="true"></i>
						<span class="sr-only">Toggle Tools Menu</span>
					</button>

					<button class="navbar-toggler align-self-center hidden-xl-up" role="button" data-target="#navbar-maincatalog" aria-controls="navbar-maincatalog" aria-expanded="false" aria-label="Toggle Navigation Menu">
						<i class="fa fa-bars" aria-hidden="true"></i>
						<span class="sr-only">Toggle Navigation Menu</span>
					</button>

				</div>
			</div>
		</div>

		<div class="navbar-catalog collapse navbar-collapse" id="navbar-maincatalog">
			<div class="container-fluid">
				<ul class="navbar-nav">
					<li class='nav-item'>
<a class='nav-link' target='_self' href='/eng/index.html'>Home</a>
</li>
<li class='nav-item dropdown'>
<a class='nav-link dropdown-toggle' id='navbarDropdowncatalog102' data-toggle='dropdown' aria-haspopup='true' aria-expanded='false' href=''>Categories</a>
<div class='dropdown-menu rounded-0' aria-labelledby='navbarDropdowncatalog102'>
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/finance/index.html'>Business & Finance</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/school_work/index.html'>At School, At Work</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/health/index.html'>Health & Community</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/environment/index.html'>Environment</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/law_order/index.html'>Law & Order</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/infrastructure/index.html'>Infrastructure & Logistics</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/admin/index.html'>Admin & Civic Affairs</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/city_life/index.html'>City Life</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/categories/record/index.html'>On The Record</a> 
</div>
</li>
<li class='nav-item dropdown'>
<a class='nav-link dropdown-toggle' id='navbarDropdowncatalog3292' data-toggle='dropdown' aria-haspopup='true' aria-expanded='false' href=''>Photo Gallery</a>
<div class='dropdown-menu rounded-0' aria-labelledby='navbarDropdowncatalog3292'>
<a class='dropdown-item nav-link' target='_self' href='/eng/photo_gallery/events/index.html'>News</a> 
<a class='dropdown-item nav-link' target='_self' href='/eng/photo_gallery/people/index.html'>Special Events</a> 
</div>
</li>
<li class='nav-item'>
<a class='nav-link' target='_self' href='/eng/feature/index.html'>Features</a>
</li>
<li class='nav-item'>
<a class='nav-link' target='_self' href='/eng/categories/wuhan/index.html'>Coronavirus Disease (COVID-19)</a>
</li>
<li class='nav-item'>
<a class='nav-link' target='_self' href='/eng/categories/20-21budget/index.html'>2020-21 Budget</a>
</li>
<li class='nav-item'>
<a class='nav-link' target='_self' href='/eng/categories/clarification/index.html'>Clarifications</a>
</li>
					<li class="nav-item nav-video-item ml-0 ml-xl-auto"><a class="nav-link" href="/eng/news_video/index.html"><i class="fa fa-video-camera align-middle hidden-lg-down" aria-hidden="true"></i><span class="align-middle">Videos</span></a></li>
					<li class="nav-item nav-search-item ml-1 hidden-lg-down"><a class="nav-link" href="/eng/advanced_search.html"><i class="fa fa-search" aria-hidden="true"></i><span class="sr-only">Search</span></a></li>
				</ul>
			</div>
		</div>
	</nav>
	<!-- ./Menu navbar --><main>
   <section class="section-category section-newsdetail">
      <div id="sys_section_banner" class="section-banner d-flex align-items-center" style="background: url('') center / cover no-repeat">
         <div class="container">
            <h1 id="sys_section_title" class="section-title text-uppercase font-weight-bold mb-0"></h1>
            <div id="sys_section_title_feature_block" class="mt-4 mt-lg-5" style="display: none;">
               <h4 id="sys_section_title_feature" class="section-category-name d-inline-block font-weight-bold text-uppercase mt-3 mb-0"></h4>
            </div>
            <div id="sys_section_subTitle_feature_block" style="display: none;">
               <h1 id="sys_section_subTitle_feature" class="section-title h4 d-inline-block font-weight-bold mx-auto mb-0"></h1>
            </div>
         </div>
      </div>
      <div class="container mt-xl-n39">
         <div class="row">
            <div class="category-inner mb-4 col-12 col-lg-9 col-xl-9">
               <div class="breadcrumb-wrap d-flex align-items-center">
                  <ol class="breadcrumb mb-0 px-3">
                     <div id="sys_breadcrumbDiv"></div>
                  </ol>
                  <div class="option-btn-group ml-auto col-2 text-right hidden-lg-down"><button type="button" class="btn btn-icon p-0" title="print this page" onclick="window.popupPrint();"><i class="fa fa-print" aria-hidden="true"></i></button><button id="mediaShareOpen" type="button" class="btn btn-icon social-btn p-0 ml-2" data-toggle="popover" data-original-title="" title=""><i class="fa fa-share-alt" aria-hidden="true"></i></button></div>
               </div>
               <div class="newsdetail-inner p-3">
                  <div class="row">
                     <h1 class="news-title h4 font-weight-bold col-9 col-sm-10 col-xl-12 mb-0">Temple-related cases probe ongoing</h1>
                     <div class="col-3 col-sm-2 mb-3 mb-xl-0 text-right option-btn-group hidden-xl-up"><button type="button" class="btn btn-icon p-0" title="print this page" onclick="window.popupPrint();"><i class="fa fa-print" aria-hidden="true"></i></button><button id="mediaShareOpen" type="button" class="btn btn-icon social-btn p-0 ml-2" data-toggle="popover" data-original-title="" title=""><i class="fa fa-share-alt" aria-hidden="true"></i></button></div>
                  </div>
                  <div class="d-flex flex-wrap mb-3"><span class="align-middle news-date text-nowrap mr-3">February 27, 2020</span><span class="align-middle">
                        <div id="fb-root"></div>
													<script>(function(d, s, id) {
													  var js, fjs = d.getElementsByTagName(s)[0];
													  if (d.getElementById(id)) return;
													  js = d.createElement(s); js.id = id;
													  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=927428533967347";
													  fjs.parentNode.insertBefore(js, fjs);
													}(document, 'script', 'facebook-jssdk'));</script>
													<div class="fb-like" data-href="http://www.news.gov.hk//eng/2020/02/20200227/20200227_172601_711.html" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></span></div>
                  <div class="newsdetail-wrap">
                     <div class="embed-responsive embed-responsive-16by9">
                        <div class="embed-responsive-item">
                           <video id="news_video" class="video-js" poster="/eng/2020/02/20200227/20200227_172601_711/images/20200227192731449.jpg">
                              <source class="sysVideoStreamingLink" type="video/mp4" src="/eng/2020/02/20200227/20200227_172601_711/videos/20200227192714104.mp4"></source>
                           </video>
                        </div>
                     </div>
                  </div>
                  <div class="my-3">
                     <div class="text-center hidden-print"><a class="mx-2 sysVideoDownloadLink" download="" target="_blank" href="/eng/2020/02/20200227/20200227_172601_711/videos/20200227192714104.mp4">Download Video</a>|
                        																			<a id="transcript_toggle" class="mx-2" href="javascript:void(0)">Transcript</a></div><textarea id="modal_transcript" class="w-100 modal-transcript mt-2" readonly="true">Centre for Health Protection Communicable Disease Branch Head Dr Chuang Shuk-kwan:

Concerning the outbreak in North Point’s Fook Wai Ching She temple, we have not yet identified the exact source of the infection, but we suspect it’s transmitted through gatherings and through person-to-person contact, through droplets and other environmental contamination possibly. So we can only identify some patients with earlier onset, but the earliest is only February 8, so the investigation is still ongoing. 
 
Because there are still cases with unknown sources in the community, so I cannot predict when the outbreak will die out. But we’re trying every effort to try to contain and delay the spread of the infection in the community.</textarea></div>
                  <div class="newsdetail-content mt-3"><p>(To watch the whole press briefing with sign language interpretation, click <a href="https://webcast.info.gov.hk/revamp/eng/video/0000000691_mp4.html">here</a>.)</p>
<p>&nbsp;</p>
<p>The Centre for Health Protection today said it has not identified the source of the North Point temple coronavirus infections and that the investigation is ongoing.</p>
<p>&nbsp;</p>
<p>The centre&rsquo;s Communicable Disease Branch Head Dr Chuang Shuk-kwan made the statement at a press briefing this afternoon.</p>
<p>&nbsp;</p>
<p>Dr Chuang explained that nine people had visited the temple and got infected.</p>
<p>&nbsp;</p>
<p>She said: &ldquo;We have not yet identified the exact source of the infection, but we suspect it&rsquo;s transmitted through gatherings and through person-to-person contact, through droplets and other environmental contamination possibly.&rdquo;</p>
<p>&nbsp;</p>
<p>Noting that there are still cases with unknown sources, Dr Chuang said she could not predict when the outbreak will die out.</p>
<p>&nbsp;</p>
<p>&ldquo;We&rsquo;re trying every effort to try to contain and delay the spread of the infection in the community,&rdquo; she added.</p>
<p>&nbsp;</p>
<p>For information and health advice on COVID-19, visit the Government's <a href="https://www.coronavirus.gov.hk/eng/index.html">dedicated webpage</a>.</p></div>
               </div>
               <div class="row no-gutters mt-3" id="previousNextContent" style="display : none;">
                  <div class="col-6" id="previousPageDiv"><a class="btn btn-prev-post d-block h-100 px-4 py-3 text-left" href=""><i class="fa fa-chevron-left" aria-hidden="true"></i><div class="font-weight-bold">Previous</div>
                        <div id="previousPageTitle" class="mt-2 text-truncate"></div></a></div>
                  <div class="col-6" id="nextPageDiv"><a class="btn btn-next-post d-block h-100 px-4 py-3 text-right" href=""><i class="fa fa-chevron-right" aria-hidden="true"></i><div class="font-weight-bold">Next</div>
                        <div id="nextPageTitle" class="mt-2 text-truncate"></div></a></div>
               </div>
            </div>
            <aside class="category-aside d-flex mx-auto mb-4 col-10 col-sm-8 col-lg-3 col-xl-3">
               <div class="category-aside-body">
                  <div id="sys_related_news"></div>
                  <div id="category-other" class="category-other-body carousel slide" data-ride="carousel">
                     <div class="carousel-inner" role="listbox">
                        <div class="carousel-item active"><a class="news-block news-block-other text-center w-100" target="_blank" href="https://www.coronavirus.gov.hk/eng/index.html"><img width="255" height="191" src="/web/common/images/newsArticleBanner/eng/20200211000937694.png" alt="Together, We Fight the Virus!"></a></div>
                     </div>
                  </div>
               </div>
            </aside>
         </div>
      </div>
   </section>
</main>
									<script>
										var relatedNewsURL=getURLForLiveSiteJSP("NewsArticleRelatedNews.jsp","language=eng&data=eng,2020,02,20200227,20200227_172601_711.data&presentation=NewsArticleRelatedNews.xsl");
										ajaxHTML(relatedNewsURL,'#sys_related_news');
									</script>
								<!-- Footer -->
<footer class="footer">
	<div class="container">
		<div class="d-flex flex-wrap align-items-center">
			<ul class="nav footer-info mx-auto mx-lg-0">
				<li class="nav-item">
					<a class="nav-link" href="/contactUs/index.jsp?lang=eng">Contact Us</a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="/eng/about/index.html">About Us</a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="/eng/archive_calendar.html">Archive</a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="/eng/sitemap.html">Sitemap</a>
				</li>
			</ul>
			<ul class="nav mx-auto ml-lg-auto mr-lg-0">
				<li class="nav-item">
					<a class="nav-link px-1" href="/eng/accessibility_statement.html"><img src="/web/images/icon/wac.gif" alt="Web Accessibility Conformance" /></a>
				</li>
				<li class="nav-item">
					<a class="nav-link px-1" href="http://www.gov.hk/en/residents/" target="_blank"><img src="/web/images/icon/logo_govhk.gif" alt="GovHK" /></a>
					<span class="sr-only">Open in new window</span>
				</li>
				<li class="nav-item">
					<a class="nav-link px-1" href="http://www.brandhk.gov.hk/" target="_blank"><img src="/web/images/icon/logo_hk.gif" alt="Brand Hong Kong" /></a>
					<span class="sr-only">Open in new window</span>
				</li>
			</ul>
		</div>
	</div>
</footer>
<!-- ./Footer -->
<div class="backtotop-wrapper">
		<a class="backtotop" href="#" title="Back To Top">Back to top</a>
	</div>

				﻿<script>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</script>
				<script type="text/javascript" src="/web/common/js/eng/common.js"></script>

	<script>
		$(function(){
			globalUpdate();
		});
	</script>
				</body>
			</html>